Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Trion24
11.09.2022 03:09 •
Информатика
Написать программу которая подсчитывала бы сумму 2 чисел
Ответ:
portal1234
05.10.2020 21:56
Var
A,B:real;
Begin
WriteLn('Введите два числа');
ReadLn(A,B);
WriteLn('Сумма данных чисел равна: ',A+B)
End.
Пример:
Введите два числа
3.14159 2.71828
Сумма данных чисел равна: 5.85987
0,0
(0 оценок)
Популярные вопросы: Информатика
Dashalu45
14.02.2020 23:51
Решил я собственно обучится мастерству программированию ,и вот решил написать наипростейший калькулятор вообщем что-то пошло не так ошибка и мои каракули ниже)...
Iulia1988
28.03.2021 21:34
Написать программу заменяющую последнюю букву каждого слова в предложении на ! 80...
volk007volk
12.08.2022 06:04
Вставьте слова по смыслу; цифровой компьютер, аналоговый компьютер, абак, принтер, джойстик одним из первых устройств, облегчающих вычисления, можно считать ( следующим...
ПеЧеНьКа811
03.12.2020 20:44
На паскале дана строка. а. определить количество гласных и согласных букв. б. удалить все повторяющиеся символы....
BUSOS
25.07.2022 17:08
20 баал! как с точки зрения содержательного подхода к изменению информации определяется единица измерения количества информации? сколько битов информации несет...
StasVelichko
15.10.2020 12:20
Сложить в двоичной системе: 1) 101010+1101 2) 1010+1010 3) 10101+111 4) 11011+1 20 раз...
tayakovalenko
05.02.2022 00:33
Определить значение переменных a и b: a: =7 b: =a+2 b: =b div2 a: =d^2...
asdf37
05.02.2022 00:33
Даны два массива,сформированных случайным образом.составить программу,которая находит произведение минимальных элементов массивов....
vadhmv
22.06.2022 22:26
1 Какова наименьшая единица процессорного времени? 2 Какие существуют алгоритмы управления памятью? 3 Что такое Кэш?...
DashaYazikova9
20.07.2020 00:58
Задание на фото (закрепе) ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A,B:real;
Begin
WriteLn('Введите два числа');
ReadLn(A,B);
WriteLn('Сумма данных чисел равна: ',A+B)
End.
Пример:
Введите два числа
3.14159 2.71828
Сумма данных чисел равна: 5.85987