В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
asdf37
asdf37
05.02.2022 00:33 •  Информатика

Даны два массива,сформированных случайным образом.составить программу,которая находит произведение минимальных элементов массивов.

Ответ:
эльвинчик2
эльвинчик2
03.08.2020 12:56
// PascalABC.NET 3.2, сборка 1437 от 03.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
  var b:=ArrRandom(ReadInteger('n='),-30,75); b.Println;
  Writeln('Произведение минимальных: ',a.Min*b.Min)
end.

Пример
n= 10
-27 -31 -45 -21 -38 -13 -6 -29 30 4
n= 15
35 49 57 60 60 54 42 43 14 -28 37 4 8 -15 58
Произведение минимальных: 1260
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?