Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DarkPear
25.11.2022 00:07 •
Информатика
Составить блок-схему и программу вычисления площадь прямоугольника
Ответ:
Aron91
05.10.2020 21:21
Program z1;
var s,a,b:real;
begin
writeln('введите стороны прямоугольника');
readln(a,b);
s:=a*b;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tri0
05.02.2021 18:03
треба зробити проукт зIркове небо у скретч по видео чтоб когда клавишы нажимались рисовались звезда с разными лучиками наппример нажимаешь 4 четыри лучика и так нужно...
sayanasssss
21.02.2021 05:10
Рассчитайте время звучания моноаудиофайла, если при 16-битовом кодировании и частоте дискретизации 32000 его объём равет 3500 кбайт))...
borisenkkov
30.04.2022 23:04
Двухфакторная линейная (билинейная) интерполяция...
mafia42
26.03.2020 23:34
Ниже запросы к поисковому серверу. для каждого запроса указан его код – соответствующая буква от а до г. расположите коды запросов слева направо в порядке убывания...
hadizat886
16.05.2021 17:08
Составить ребус для одного из следующих слов: информация, кодирование,хранение, передача,обработка....
Диана1Котова
16.05.2021 17:08
Вчем была трудность чтения иероглифов?...
arseniypiv150
30.03.2023 05:52
Составить программу которая спрашивает где вы живете и кем работаете, а затем выводит фразу какое совпадение! мой дядя тоже (профессия) в (городе)!...
dilnaz61
12.06.2021 07:56
Відредагуйте словосполучення та речення: 1)слідуючі члени колективу 2) мова йдеться 3) на любий випадок 4) заходи по попередженню 5) лицеві картки 6)директорка діяла...
Aslan006
12.06.2021 07:56
Максимальное число электронов на втором энергетическом уровне...
ktoto215
12.06.2021 07:56
Составить 5 предложений из слов калитка классик колона конверт кросс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s,a,b:real;
begin
writeln('введите стороны прямоугольника');
readln(a,b);
s:=a*b;
writeln(s);
end.