Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
selix2017
29.03.2021 11:18 •
Информатика
Сделать программу для решения в pascal x^2+4x+5, если х< =2 f(x)= 1/(x^2+4x+5), если x> 2
Ответ:
dlink162
26.08.2020 10:20
Var x,f:real;
begin
write('x = ');
readln(x);
if x<=2 then f:=x*x+4*x+5
else f:=1/(x*x+4*x+5);
writeln('f = ',f);
end.
Пример:
x = -3
f = 2
0,0
(0 оценок)
Популярные вопросы: Информатика
asyavish15oy8la6
02.10.2020 00:37
2000кб перевести в биты через основание 2...
Nastya90Lapka
12.03.2020 06:18
как установить Windows 7, Windows 8, Windows 10 без ключа ( можно крякнутую, но без надписи) без ключа? Какие программы посоветуете? Зачем мне это нужно: Я хочу стать...
папаочка228
25.03.2022 10:48
1)никогда не пытайтесь взломать документ с установленным паролем. по какой причине? 2) нельзя верить всем сведениям, полученным из интернета.не вся информация, на сайтах,...
fedyuningleb20
17.12.2022 22:52
Какое действие оисано в ситуации? на илимпеаде по артем решил трудную и стал победителем...
NeviL1488
17.12.2022 22:52
Написать программу на языке pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей. стоимость одной тетради -...
tigranmesropyan
17.12.2022 22:52
Составить программу, которая предлагает ввести с клавиатуры ваше имя, а затем ввыдит сообщения , ваше имя!...
vikapataeva
05.10.2021 21:02
Составить авторскую задачу на время, скорость по физике...
zadireevaalina
01.12.2022 02:58
986. Вычисли: 27 1) 15:(- -2-5: 1,5 - 3-7-(- 1,08)...
zaxarov20012
21.04.2021 11:16
Упражнение 2. Спишите предложения. Найдите подлежащее и сказуемое. Укажите, чем они выражены. 1) По вечерам солнце косыми лучами ложится на рожь. (М. Пришвин.) 2) Последнюю...
алиная2
21.04.2021 11:16
Скласты план до твору Як пасуэ краватка ,Або чому не всі поросята брудні...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('x = ');
readln(x);
if x<=2 then f:=x*x+4*x+5
else f:=1/(x*x+4*x+5);
writeln('f = ',f);
end.
Пример:
x = -3
f = 2