В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NeviL1488
NeviL1488
17.12.2022 22:52 •  Информатика

Написать программу на языке pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей. стоимость одной тетради - 10 рублей, стоимость одной ручки - 20 рублей, стоимость одного карандаша - 10 рублей. это неизменные величины. количество тетрадей, ручек и карандашей вводится пользователем и может быть различным.

Ответ:
serega7315
serega7315
09.08.2020 06:18

Program symma;
var
  t, r, k, s: integer;
begin
     write('введите количество тетрадей  ');
     readln(t);
     write('введите количество ручек');
     readln(r);
     write('введите количество карандашей');
     readln(k);
     s:=0;
     s:=t*10+r*20+ k*10;

writeln('стоимость покупки=',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?