В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Jeembo23
Jeembo23
10.12.2021 12:16 •  Информатика

Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (паскаль)

Ответ:
ЕхоBts97
ЕхоBts97
05.10.2020 20:23
Program n1;
var sum,a: integer;
begin
readln(a);
sum:=0;
while a>=0 do
begin
sum:=sum+a;
readln(a);
end;
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?