В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lizasyper6
lizasyper6
05.04.2022 04:41 •  Информатика

Составьте программу, которая будет определять тип треугольника, если пользователь введет его самый большой угол. (программа турбо паскаль)

Ответ:
Nastya4002
Nastya4002
24.05.2020 01:49

var alpha:real;

begin

  read(alpha);

  if alpha > 90 then write("tupougolnyj");

  if alpha = 90 then write("prjamougolnyj");

  if alpha < 90 then write("ostrougolnyj");

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?