В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nomakade
nomakade
21.11.2022 11:45 •  Информатика

Написать программу проверки знания россии(3 вопроса)

Ответ:
Мария20684
Мария20684
08.10.2020 10:24
Var  question :
 array [1..3] of string;
 awns,mark: integer; 
begin   
 writeln('Вопрос 1'+ #10 +'1 - вариант ответа'+ #10 +'2 - вариант ответа'+ #10 +'3 - вариант ответа');   
 readln(awns);   
 // проверяем ответ 
 if awns = 1 then mark := mark + 1;   
 writeln('Вопрос 2'+ #10 +'1 - вариант ответа'+ #10 +'2 - вариант ответа'+ #10 +'3 - вариант ответа');   
 readln(awns);   
 // проверяем ответ   
 if awns = 2 then mark := mark + 1;   
 writeln('Вопрос 3'+ #10 +'1 - вариант ответа'+ #10 +'2 - вариант ответа'+ #10 +'3 - вариант ответа');   
 readln(awns);   
 // проверяем ответ   
 if awns = 3 then mark := mark + 1; 
 // выводим результат   
 writeln(' Вы ответили на ' + mark + ' вопросов из 3'); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?