В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sasha2054
sasha2054
17.04.2020 15:12 •  Информатика

Написать программу среднее всех чисел на отрезке (a b)

Ответ:
zufa11
zufa11
05.10.2020 18:04
Var
a,b:integer;
P:real;
Begin
P:=1;
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
For b:= a to b do
    P:=P*b;
Write(Power(P,1/(b-a+1)));
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?