В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mokantatiana
mokantatiana
10.01.2023 20:48 •  Информатика

Напишите программу, в которой осуществляется ввод целых чисел, пока не будет введен 100, используя циклы (паскаль)

Ответ:
Fire73
Fire73
05.10.2020 17:14
Ввод чисел продолжается, пока не введено число 100.

Var
A:integer;
Begin
WriteLn('Введите числа');
Read(A);
While A<>100 do
   Begin
   Read(A);
   End;
WriteLn('Ввод окончен');
End.
0,0(0 оценок)
Ответ:
enotowi4enot
enotowi4enot
05.10.2020 17:14
Var a: integer;
begin
read(a);
while a <> 100 do
  read(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?