Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ivan700076
16.02.2020 15:01 •
Информатика
Напишите программу на c++, которая вычисляет факториал введенного числа
Ответ:
diana9996
05.10.2020 15:54
//Microsoft Visual C++ 2010
#include <iostream>
using namespace std;
int main()
{
int i, n;
long int prod=1;
cin >> n;
for (i=1; i<=n; i++) prod*=i;
cout << prod;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
alii333
19.02.2021 19:50
Дано n чисел. найти сумму четных чисел. паскаль. через mod...
ренатка6
19.02.2021 19:50
Замени триаду из двоичных цифр 000 соответствующей восьмеричной цифрой.с объяснением...
sokolovan061
22.08.2020 17:19
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов; если она чётна, то в начало...
kleyman200404
07.01.2023 02:33
1)дана последовательность чисел. 0-остановка последовательности. найти количество четных и положительных чисел. 2) тоже самое, только найти % чисел, кратных трем (решить...
gtagiev
26.06.2020 09:09
Паскаль! банк выплачивает 15% годовых. начальная сумма вклада 1000 рублей. через сколько лет сумма вклада 10000 рублей?...
mondy358
10.11.2020 13:17
Определить, при каком значении n факториал превысит 2000....
LeMuRkA228
12.02.2020 02:57
)какую часть лазерного диска объема 700 мб займет текст учебника, в котором 250 страниц? (на одной странице примерно 40 строк по 50 символов в каждой)....
Про228лирс
12.02.2020 02:57
А) емкость устаревшего гибкого магнитного диска 64 кб, а дискеты 1,44 мб. во сколько емкость дискеты больше, чем у старого диска?...
lena08m
07.06.2023 22:31
Іть! благаю|! | пригадайте подію, свідком або учасником якої ви були. на основі цієї події складіть письмово твір (10-15 речень)....
katyasvk
07.06.2023 22:31
Какая глубина у чёрного моря? заранее ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
using namespace std;
int main()
{
int i, n;
long int prod=1;
cin >> n;
for (i=1; i<=n; i++) prod*=i;
cout << prod;
return 0;
}