В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
каккураит
каккураит
28.01.2020 20:12 •  Информатика

Составьте программу, которая печатала бы последовательность 100,81,.

Ответ:
глупыйлолик34
глупыйлолик34
05.10.2020 15:02
Var
A:byte;
Begin
For A:= 10 downto 1 do
   Write(A*A,' ');
End.
0,0(0 оценок)
Ответ:
Милкович11
Милкович11
05.10.2020 15:02
Это 10², 9², ... 1²

// PascalABC.NET 3.2, сборка 1387 от 20.02.2017
// Внимание! Если программа не работает, обновите версию!

begin
  SeqGen(10,i->sqr(10-i)).Println
end.

Результат
100 81 64 49 36 25 16 9 4 1
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?