Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Kisylyaaa
20.08.2022 11:56 •
Информатика
Напишите прогу в паскале вводятся последовательные числа,признак конца ввода от 0,сколько чисел у которых кол-во сотен в 2 раза больше кол-ва единиц
Ответ:
Деструктивный
26.08.2020 08:57
Program n1;
var a,i,k: integer;
begin
k:=0;
while true do
begin
readln(a);
if a=0 then break;
if a mod 100)-(a mod 10))/10)/(a mod 10)=2) then k:=k+1;
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kymbat2016
31.08.2022 08:47
Определи название раздела графического интерфейса Tux Paint соотвествующего строка заголовка фигуры инструменты штамп...
pedyxa12
12.11.2020 02:16
Вычислить значение у по формуле у= (2х+3)(7х-5)...
Mandarini123443
15.04.2020 06:58
Дан целочисленный массив из 30 элементов. элементы массива могут принимать любые целые значения. напишите программу, которая находит и выводит номер элемента массива, наименее...
dogdogdogdogdogdog
26.04.2021 15:20
Заполнить массив из 12 элементов случайными числами от -20 до 10. вывести индексы отрицательных элементом...
Politik2000
28.07.2020 05:28
Два сообщения содержат одинаковое количество символов. количество информации в первом тексте в 2,5 раза больше, чем во втором. какова мощность каждого из алфавитов, с которых...
кошИчкаНЕКО
02.02.2023 19:25
Социальное положение дикого в пьесе островского гроза ....
bogdanzdebskiy
02.02.2023 19:25
Сочинение на тему царевна лягушка.опорные вопросы кто мой любимый герой? как зовут в какой сказке встречается как выглядит герой положительный или отрицательный его качества смотря...
Софияндра
02.02.2023 19:25
Как поставить знаки и скобки между пятью 5, чтобы получилось 500...
maxsimsto
02.02.2023 19:25
Вставить пропущенные буквы и определить части речи! , ? !...
vaxa12345
02.02.2023 19:25
Какое впечатление производил город фабиан на человека впервые увидевшего...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,i,k: integer;
begin
k:=0;
while true do
begin
readln(a);
if a=0 then break;
if a mod 100)-(a mod 10))/10)/(a mod 10)=2) then k:=k+1;
end;
writeln(k);
end.