В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Dinomyron
Dinomyron
02.07.2020 12:49 •  Информатика

Составить программу, вычисляющую сумму квадратов чисел от 1 до n. значение n ввести с клавиатуры. в паскале.

Ответ:
Дашулька150504
Дашулька150504
05.10.2020 13:52
Program n1;
var n,sum,i: longint;
begin
readln(n);
sum := 0;
for i := 1 to n do
sum := sum + i * i;
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?