В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
rrxxmarta
rrxxmarta
06.07.2020 05:41 •  Информатика

На С с for На вход программы подается 10 чисел.
Выведите в столбик для каждого из них
число, равное удвоенному квадрату
первоначального числа.​

Ответ:
maksliifeoy85jo
maksliifeoy85jo
28.12.2020 16:47

#include <iostream>

using namespace std;

int main() {

long long int arr[10] = {1,4,12,42,12,42,1,32,2213,74};

for(int i = 0; i<10; ++i) {

cout << arr[i]*arr[i]*2 << endl;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?