Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kerimbaevazarema03
08.02.2021 05:23 •
Информатика
Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б
Ответ:
kosta292006
05.10.2020 13:43
Если на паскале
begin
var a,b : integer;
read(a,b);
for a to b do
write (a*a)
end
0,0
(0 оценок)
Популярные вопросы: Информатика
azimova0113
12.09.2021 00:36
Установите соответствие между окислительно-восстановительным процессом и числом электронов, принимающим в нем участие (заряд иона приведен в скобках) Процессы:Mn(+7) →...
ангелок76
12.04.2022 05:55
П͟о͟м͟о͟г͟и͟т͟е͟ р͟е͟ш͟и͟т͟ь͟ (2x+4)•20-85=35 ✰...
dnmsmd
12.01.2021 07:18
При каком значении х одночлен 2х⁴ принимает значение, равное 162? x=...
Levix322
24.02.2023 08:29
Після зниження вартості на 20% Товар став коштувати 2800 грн. Яка біула первісна вартість товару? ів...
Женя220V
22.09.2022 21:11
Хто з героїв казки Пригоди Алі в країні Недоладії від початку і до кінця був відповідальним а хто з часом...
Дмытро08
23.08.2021 10:14
85. (в17-105-28) Масса анионов в сульфате алюминия равна 71,76•10-²⁴ (не учитывать диссоциацию воды.) Определите число недиссоциированных молекул Al2(SO4)3 (а = 75%)....
Anya3456890
26.11.2021 08:37
Перемещаясь из одного каталога в другой, пользователь последовательно посетил каталоги Школа, Класс, A:\, Кабинет, Столовая, С:\, Библиотека, актовый зал, Гардероб. Напишите...
supersuperolga1
25.05.2020 10:51
Записать последовательность по шифровке в тональности ля мажор и фа минор...
pomogitmneaaaa
26.04.2022 09:50
У томата красная окраска плодов доминирует над жёлтой, а гладкая поверхность — над пушистой. При скрещивании двух дигетерозиготных растений: 1)будет наблюдаться расщепление...
IvanVano05
15.10.2021 16:27
П͟о͟м͟о͟г͟и͟т͟е͟ р͟е͟ш͟и͟т͟ь͟ (2x+4)•20-85=35 ✰...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a,b : integer;
read(a,b);
for a to b do
write (a*a)
end