Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tanchik2511
10.01.2020 04:42 •
Информатика
Написать программу: дано натуральное число (не более 10 000), определить количество цифр в нем
Ответ:
soso1666
05.10.2020 12:58
Var i: byte;
begin
var n:=readinteger ('Введите n: ');
repeat
inc (i);
n:=n div 10;
until n=0;
write (i);
end.
0,0
(0 оценок)
Ответ:
гретхен1
05.10.2020 12:58
//PascalABC.NET
begin
write('Количество цифр: ', ReadString('Введите число:').Length)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Aleksandra20061
12.11.2020 02:56
1как можно ускорить видео при монтаже на тайм лайн сони вегас2 как можно замедлить видео при монтаже на тайм лайн...
liana200671
25.10.2022 06:02
Напишите программу вычисления наибольшего общего делителя двух целых чисел. а)с оператором repeat б) с оператором while...
samigulla117
16.01.2022 06:15
Запиши ответы. ( запиши данное число в двоичной, восьмеричной и шестнадцатеричной системе счисления) ...
вова2631
29.11.2021 23:39
Напишите на языке программирования паскаль или си либо в виде блок-схемы алгоритм, определяющий являются ли два числа поданных на вход взаимно простыми. в качестве...
venya09890
15.10.2021 04:29
Определите информационный объем текста,записанного с 256 символьного алфавита и содержащего 2048символов. ответ запишите в килобайтах...
alieksandra10981
22.10.2022 08:32
Какие знаки относятся к формальным языкам? а)музыкальные ноты б)дорожные знаки в)знаки элементов г) язык д)китайский язык...
Воряк
22.10.2022 08:32
Экран компьютера может работать в черно-белом режиме с разрешающей точек по горизонтали и 200 точек по верикали. определите разрешающую экрана, количество бит на...
Ольчик071196
17.09.2021 17:49
Синформатикой : запросить строку и найти кол-во букв а и и в последнем слове...
VladimirLK
22.09.2020 22:14
Тема сочинения: представьте, что в мире нет кошек и собак...
semchankov
22.09.2020 22:14
1. среди 18 монет есть одна фальшивая, более легкая. как двумя взвешиваниями на чашечных весах без гирь отобрать среди этих монет 6 настоящих?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var n:=readinteger ('Введите n: ');
repeat
inc (i);
n:=n div 10;
until n=0;
write (i);
end.
begin
write('Количество цифр: ', ReadString('Введите число:').Length)
end.