Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Łųçů
02.08.2022 21:26 •
Информатика
Дан одномерный массив выведите на экран числа > 5
Ответ:
katanator
05.10.2020 12:26
Program n1;
const n=10;
var a: array [1..n] of integer;
i: integer;
begin
for i:=1 to n do readln(a[i]);
for i:=1 to n do if a[i]>5 then write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Miliosha
13.02.2020 05:48
Системный администратор - это1)программист2)начальник рабочей группы 3)лицо, организацией работы участников локальной сети4)нет верного ответа...
GLEBfy
17.12.2020 02:00
Исполнитель чертежник начертите фигуру, изображенную на рисунке, используя алгоритм с аргументами для рисования отдельного элемента. количество повторений элементов и количество...
ErnurNick
07.01.2021 01:35
Основные,самые важны признаки объекта....
kati456miks
24.10.2022 11:41
Составить блок-схемы и программы к следующим : нужна...
Лиля177
02.06.2021 19:26
Особенности процессов кодирования и декодирования 50...
Lena2402bux
05.02.2022 13:55
сколько в ряду натуральных чисел есть отрезков (то есть, подряд идущих чисел) таких, что сумма всех чисел этого отрезка равна 1020? в качестве ответа выведите одно натуральное...
Вettу
28.01.2023 03:35
Таблица истинности xyz 0001 0010 0101 0111 1000 1011 1101 1110 Какое логическое выражение соответсвует данной таблице истинности. Упростите его....
Zeus029
06.05.2022 11:11
На які види поділяється презинтаціяю...
sofaTV
14.03.2020 23:36
Выполни алгоритм для k = 24k=24 и m = 7m=7 : k:= 3 * k m:= 100 - k S:= k + m Чему будет равно значение переменной S?...
ViKa09089009
29.06.2021 08:30
Закодируйте фразу «ALL IN GOOD TIME» кодом Бодо и восьмиразрядным компьютерным кодом. Сравните полученные информационные объёмы текста....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const n=10;
var a: array [1..n] of integer;
i: integer;
begin
for i:=1 to n do readln(a[i]);
for i:=1 to n do if a[i]>5 then write(a[i],' ');
end.