В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ruma1974
ruma1974
04.05.2020 00:09 •  Информатика

Составьте программу, по которой компьютер 10 раз запросит ввод целого числа и в результате сообщит, сколько среди них оканчивается нулём, а сколько пятью (в паскале). как можно скорее!

Ответ:
ke7rin
ke7rin
05.10.2020 12:13
Program n1;
var a,k0,k5,i: integer;
begin
for i:=1 to 10 do
begin
write('введите число: ');
readln(a);
if a mod 10 =0 then k0:=k0+1;
if a mod 10 =5 then k5:=k5+1;
end;
writeln('кол-во ок. на 0: ',k0);
writeln('кол-во ок. на 5: ',k5);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?