В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
jelyrotos
jelyrotos
15.01.2023 03:00 •  Информатика

2.Напишите программу, печатающую все четные числа от 2 до 100 включительно.
Питон

Ответ:
Ogurchick
Ogurchick
14.10.2020 05:47

n=2

while True:

   print(n)

   n=n+2

   if n >= 101:

       break


2.Напишите программу, печатающую все четные числа от 2 до 100 включительно. Питон
0,0(0 оценок)
Ответ:
Margogjf
Margogjf
14.10.2020 05:47

Можно и покороче

for i in range(2,101,2):

   print(i)

Объяснение:


2.Напишите программу, печатающую все четные числа от 2 до 100 включительно. Питон
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?