В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dima2727
dima2727
09.09.2021 11:13 •  Информатика

Написать программу, которая делает следующее: 1) спрашивает у пользователя кол-во чисел 2) после того, как пользователь ввел нужно кол-во чисел, программа выводит их сумму.

Ответ:
ychviviv
ychviviv
05.10.2020 12:10
Var n,a,s,i:integer;
begin
write('n = ');
readln(n);
writeln('Введите ',n,' чисел');
s:=0;
for i:=1 to n do
 begin
 readln(a);
 s:=s+a;
 end;
writeln('s = ',s);
end.

Пример:
n = 5
Введите 5 чисел
12
21
37
40
28
s = 138
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?