В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nazuli
nazuli
19.12.2021 22:48 •  Информатика

3. написать программу, которая вводит массив из n целых чисел и выводит на экран элементы с чётными номерами. протестировать программу на произвольных массивах размерностью 5 и 8 элементов.

Ответ:
У1м2н3и4ц5а6
У1м2н3и4ц5а6
05.10.2020 12:06
Program n1;
const n=8;
var a: array [1..n] of integer;
i,sum: integer;
begin
sum:=0;
for i:=1 to n do
begin
write('введите ',i,' число: ');
readln(a[i]);
end;
writeln('эл. с чет номерами: ');
for i:=1 to n do if i mod 2=0 then write(a[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?