В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Victoriahamidul
Victoriahamidul
11.10.2021 01:18 •  Информатика

Написать программу для определения, является ли введённая буква алфавита гласной

Ответ:
81MrTNTminer81
81MrTNTminer81
05.10.2020 12:37
// PascalABC.NET 3.2, сборка 1383 от 09.02.2017

begin
  var c:char;
  Write('Буква: '); Readln(c);
  if UpCase(c) in ['А','Е','Ё','И','О','У','Ы','Э','Ю','Я'] then
    Writeln('Это гласная буква')
  else Writeln('Это не гласная буква')
end.
0,0(0 оценок)
Ответ:
ПУПКИН228
ПУПКИН228
05.10.2020 12:37
Program prog;
Uses crt;

var s: char;

begin
clrscr;

write('Letter: ');
readln(s);
case s of
'ё', 'Ё','у','У','е','Е','ы','Ы','а','А','о', 'О','э','Э','я','Я','и','И','ю','Ю': writeln('Yes');
else writeln('No');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?