В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ariana201723
ariana201723
19.01.2020 12:44 •  Информатика

Составить программу. с клавиатуры вводятся 10 чисел. составьте программу , которая определяет произведение отрицательных среди введенеых чисел

Ответ:
sjsjsjs1
sjsjsjs1
05.10.2020 09:33
Program n1;
var a,p: real;
i: integer;
begin
p:=1;
for i:=1 to 10 do
begin
readln(a);
if a<0 then p:=p*a;
end;
writeln(p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?