В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vita0814
Vita0814
27.04.2020 15:39 •  Информатика

Pascal abc: процедура составьте программу вычисления выражения y=, используя процедуру

Ответ:
exm0r3d
exm0r3d
03.10.2020 17:17
Uses crt;procedure step(a:real;n:integer;var st:real);var     i:integer; begin  st:=1;  for i:=1 to n do   st:=st*a; end;var x,y,s:real;      n:integer;begin clrscr; write('x='); readln(x); write('n='); readln(n); step(x,n,s); y:=s/n; write('y=',y);end.       
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?