Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
настя6670
24.09.2022 07:36 •
Информатика
Надо сделать программу через pascalabc. найти данные по формуле v=sqrt2as+v0^2. sqrt-квадратный корень.
Ответ:
lilulurens
05.10.2020 06:59
Program z2; Var v,s,a,v0:real;Begin Write('Vo ='); readln(v0); Write('a ='); readln(a); Write('S ='); readln(s); v:=sqrt(2*a*s+v0*v0); Write('V =',v);End.
0,0
(0 оценок)
Популярные вопросы: Информатика
diankaZe
08.04.2023 05:37
Дано целое двузначное число .если обе цифры числа одинаковые, вывести сообщение да , иначе - нет в паскале...
yjtkf
03.06.2021 03:01
Этап подготоаки документа на компьютере, при которых вы просмаириваете его, исправляете обнаруженные ошибки и вносите необходимые изменения. 14 букв...
hackerprincess
03.06.2021 03:01
Решите в программе паскаль: даны числа a,b,если остаток при целочисленном деление равен 0. число а присвоить частное от деление, а иначе число а присвоить произведение чисел...
лол1635
29.11.2020 12:59
Растовый газетный рисунок состоит из точек четырёх цветов: чёрного, темно-серого, светло-серого, белого. сколько битов понадобится для двоичного кодирования одного пикселя...
prostotak1970
20.11.2021 04:18
Написать программу на паскале абс ввести последовательность символов, заканчивающуюся точкой и определить, каких букв больше, ’h’ или ’h’...
Hicoleta
20.06.2020 01:08
Придумать логическое уравнение, имеющее (а) единственное решение, (б) ровно два решения, (в) решением любые значения входящих в него переменных, (г) не имеющее решений....
Anastasia987654321
26.06.2021 17:45
Построить таблицу истинности для следующих выражений 1) a & (b v b) 2)a & (a v b v c)...
папа11111111111111
02.04.2022 20:22
Написать программу вычисления периметра треугольника, проверить существование треугольника- паскаль...
timofee1999
28.07.2022 07:35
4. Привласнююче (присвоювальне) господарство -це ......
Lesya2601
12.11.2022 17:19
1. Смал..летства чу(?)ствовал в себе напор сил для б..рьбы за св..ё собственное имя. 2. Мне выпала до-ля р..дит(?)ся в уса(т, д)ьбе с двумя белыми каменнымист..лбами вместо...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?