В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу вычисления периметра треугольника, проверить существование треугольника- паскаль

Ответ:

Program z1;

Var a,b,c,p:integer;

begin

Writeln('Введіть сторони трикутника:');

Readln (a,b,c);

p:=a+b+c;

Writeln ('Периметр трикутника:');

if a+b>c AND c+a>b AND b+c>a then

Writeln ('Трикутник буде існувати.')

else

Writeln ('Трикутник не буде існувати.');

end

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?