В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dgostishev
dgostishev
17.12.2020 03:08 •  Информатика

Program ca; var p, i: integer; begin i : = 3; p : = 1; while i < = 23 do begin p : = p * i; i : = i + 2; end; writeln('p = ', p); end. говорит что арифметич.переполнение )задан массив а [1..5].составить программу ,которая выводит на экран элементы массива в обратном порядке. 3): задан массив а [1..15].составить программу ,которая выводит разность суммы элементов массива чётными индексами и элементов массива с нечётными индексами

Ответ:
kapyringeorgy
kapyringeorgy
05.10.2020 06:37
Второе:

program o;
    var A:array[1..5] of integer; i:integer;
begin;
    for i:=1 to 5 do readln(A[i]);
    for i:=5 downto 1 do writeln(A[i])
end.

Третье:

program p;
    var A:array[1..15] of integer; i,sum1,sum2,res:integer;
begin;
    for i:=1 to 15 do read(A[i]);
    for i:=1 to 15 do
        if i mod 2=0 then sum1:=sum1+A[i] else sum2:=sum2+A[i];
    res:=sum1-sum2;
    write(res);
end.   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?