В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
badoo40
badoo40
01.03.2022 13:37 •  Информатика

Даны два целых числа. составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. если числа равны, то вывести сообщение "числа равны" ​

Ответ:
AnastasiaPanda
AnastasiaPanda
13.06.2020 09:27

program raf105;

var a,b: integer;

begin

write('a = ');

readln(a);

write('b = ');

readln(b);

writeln;

if a>b

 then begin

   a:= a*a;

   b:= b+10;

 end

 else  if a<b then begin

   b:= b*b;

   a:= a+10;

 end;

if a=b

 then writeln('ЧИСЛА РАВНЫ')

 else begin

   writeln('a = ',a);

   writeln('b = ',b);

 end;

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?