В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Derety11
Derety11
23.04.2023 00:47 •  Информатика

Составить программу расчёта произведений элементов массива

Ответ:
бобр04
бобр04
14.08.2020 17:25
Program n1;
const n=7
var a: array [1..n] of integer;
i,P: integer;
begin
P:=1;
for i:=1 to n do readln(a[i]);
for i:=1 to n do P:=P*a[i];
writeln(P);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?