В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nikipana
nikipana
03.12.2021 00:17 •  Информатика

На языке паскаль написать программу выводящую массив натуральных чисел с 1 до 15. , люди добрые. до завтра время дано!

Ответ:
iirunka153
iirunka153
19.08.2019 23:50
1) var k: integer; begin for k: =1 to 5 do write(i*2: 4); readln end. 2) begin writeln((10+15)*(15-10+1)/2); readln end. или begin writeln(75); readln end. 3) var a,n: integer; begin readln(n,a); if n mod a = 0 then writeln('делится нацело') else writeln('не делится нацело'); readln end. 4) var n: integer; begin readln(n); writeln(trunc((sqrt(4*(n+1)+1)-1)/2+0.9999)); readln end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?