В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
verazotova04
verazotova04
13.11.2020 02:16 •  Информатика

Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром

Ответ:
alicaraut
alicaraut
02.10.2020 19:35
1)
Var
i,n:integer;
begin
n:=0;
i:=0;
while i<>100 do begin
i:=i+1;
n:=n+i;
end;
writeln(n);
end.
2)
Var
i,n:integer;
begin
n:=0;
i:=0;
repeat
I:=i+1;
n:=n+i;
until i=100;
writeln(n);
end.
3)
Var
i,n:integer;
begin
n:=0;
i:=0;
For i:=0 to 100 do
n:=n+i;
writeln(n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?