Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kceniakey
26.07.2021 13:55 •
Информатика
Сэйв ми, составить программу ,которая выводит на экран результат целочисленного и обычного деления двух введённых с клавиатуры целых чисел, 7 класс, информатика
Ответ:
altyn02
05.10.2020 04:00
Var
a,b:integer;
begin
Read(a,b);
Writeln(a div b,' ',a/b)
end.
0,0
(0 оценок)
Ответ:
samikzaki
05.10.2020 04:00
Program divd;
var
x, y: integer;
begin
write('Первое число: ');
readln(x);
write('Второе число: ');
readln(y);
writeln('Целочисленное деление: ', x div y);
writeln('Обычное деление: ', (x / y):1:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
JuMpEr104
03.05.2023 17:33
Создать одномерный массив и заполнить его рандомно.яп си...
Dodgesantafe
07.04.2021 19:25
Обстановка. Где-то на бесконечном поле находится лабиринт Г-образной формы. Ширина коридора лабиринта равна 1 клетке, а длина неизвестна. Расположение лабиринта...
Vnychka3
10.08.2020 06:52
Записать логическое высказывание через формальные обозначения и построить высказывание, обратное данному (в формальной и естественной форме). Телевизор работает...
hfb1
08.03.2020 00:14
Спрограммированием в паскале : напишите программу, которая считывает с клавиатуры 1) количество четных чисел 2)кол-во нечетных чисел 3)кол-во считанных букв 4)кол-во...
MariCasanova
03.01.2022 04:23
Составить схему предложения воробьи развеселились в эти теплые часы , а сосульки прослезились и повесили носы...
Ikramhaus221
03.01.2022 04:23
Расстояние между двумя портами катер за 3 часа, а пароход-5 ч. найти скорость катера и парохода если скорость катера на 16 км/ч больше...
АВатар1765
03.01.2022 04:23
Надо определить состав участка левой цепи молекулы днк, если участок правой цепи имеет такую последовательность агт,цца,цта,ата,гца,гга, аат, аца, ! на !...
MrFoksSuper
03.01.2022 04:23
Решите уравнения 2целых 5/36 -х=4/9...
Monimix
03.01.2022 04:23
Назовите известные вам органические и не органические вещества входящие в их состав 1)гранитный памятник 2)мраморные вазы 3)облака 4) кирпичная гладка 5)пачка масла...
semic1
03.01.2022 04:23
Моторная лодка шла 2 часа по озеру и 3 часа по течению реки скорость течения реки которой 2 км/ч всего моторная лодка км найдите ее собственную скорость...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b:integer;
begin
Read(a,b);
Writeln(a div b,' ',a/b)
end.
var
x, y: integer;
begin
write('Первое число: ');
readln(x);
write('Второе число: ');
readln(y);
writeln('Целочисленное деление: ', x div y);
writeln('Обычное деление: ', (x / y):1:2);
end.