В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
hfb1
hfb1
08.03.2020 00:14 •  Информатика

Спрограммированием в паскале : напишите программу, которая считывает с клавиатуры 1) количество четных чисел 2)кол-во нечетных чисел 3)кол-во считанных букв 4)кол-во гласных 5)кол-во согласных

Ответ:
pandapurple
pandapurple
25.08.2020 11:19
Написал примерный код, дорабатывайте
возможно много вариантов
0,0(0 оценок)
Ответ:
jsdfsg
jsdfsg
25.08.2020 11:19
Program q1q;
const ds=['а','е','и','о','у','ы','э','ю','я','А','Е','И','О','У','Ы','Э','Ю','Я'];
 var i,r1: integer;
     s: string;
begin
 ReadLn(s);
  r1:=0;
   for i:=1 to length(S) do if s[i] in ds then inc(r1);
  writeLn(r1); 
end. 

это про гласные, нет времени больше, простите.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?