Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
лидия87
05.07.2022 16:56 •
Информатика
Найти максимальный элемент массива из 10 целых чисел. на языке паскаль!
Ответ:
twelve2
05.10.2020 00:26
Program Marray;
var arr:array[1..10] of integer;
i,max:integer;
begin
for i:=1 to 10 do readln(arr[i]);
for i:=1 to 10 do
begin
if arr[i]>max then max:=arr[i];
end;
writeln(max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
NeZnayVsego
04.10.2021 22:09
1)Для чего нужен датчик цвета при движении робота по линии? 2) Где установлен датчик света если мы при движении по линии используем один датчик? 3) Как происходит движение робота...
дРуЗьЯ007
19.01.2020 16:30
Определите информационный вес символа из алфавита мощностью 256 символов....
Милки1319
02.04.2022 03:37
Напишите программу, которая находит произведение двух наибольших чисел из последовательности натуральных чисел. программа получает на вход натуральные числа, количество чисел неизвестно...
bestsoule
03.09.2021 16:42
Как выглядит линейная презентация? help me please...
nastyaangel13
04.01.2023 07:34
Чему равна площадь треугольника AKDCD=10AD=4...
OneLoveAltezza
29.04.2022 10:19
Сколько раз будет выполнен заданный цикл? for i:=20 downto 1 do t:=random (100);...
sasuke97
07.02.2020 22:37
Иван вьехал на участок дороги протяжённостью 3.5 км с камерами, отслеживающими среднюю скорость движения. Ограничение скорости на дороге - 70 км/ч. В начале и в конце участка установлены...
Макс332211
12.09.2022 04:30
Грузик математического маятника проходит из одного крайнего положения в другое за минимальное время 2 с, проделав при этом путь 10 см. Определите полную энергию маятника, если...
avamini2007
16.06.2022 22:55
Сколько будет 7777+100000...
AsassinGirl
14.05.2023 01:13
7. Найдите неизвестный член пропорции: 6 1/2 / x = 6 5/6 / 4, 1 А) 2,9 B) 3,9 C) 4,9 Д) 1,9...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var arr:array[1..10] of integer;
i,max:integer;
begin
for i:=1 to 10 do readln(arr[i]);
for i:=1 to 10 do
begin
if arr[i]>max then max:=arr[i];
end;
writeln(max);
end.