В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу: написать программу на языке паскаль. с клавиатуры вводиться пятизначное число. определить, какая цифра больше, вторая или четвертая?

Ответ:
ЛаймовыйКотик00
ЛаймовыйКотик00
05.10.2020 00:12
// PascalABC.NET 3.2, сборка 1367 от 20.12.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadInteger('Введите пятизначное натуральное число:').ToString;
  if s[2]<s[4] then Writeln('Вторая цифра меньше четвертой')
  else Writeln('Вторая цифра не меньше четвертой')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?