Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
evozniukk
17.05.2021 12:30 •
Информатика
Элементы массива - это 15 случайных чисел, принадлежащих промежутку [-2; 7] ,выведите эти числа на экран в столбец. найдите их сумму
Ответ:
MilkiWika
08.09.2020 16:50
Type mas=Array [1..15] of integer;
var i,s:integer;
a:mas;
begin
randomize;
for i:=1 to 15
do begin
A[i]:=random(-2,7);
writeln(A[i]);
S:=S+A[i];
end;
writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Rus1411
12.08.2022 22:41
13 для чего используются параметры алгоритма? 1) чтобы сделать алгоритм более универсальным 2)чтобы запись алгоритма была нагляднее 3)чтобы запись алгоритма была короче 4)чтобы...
котик2107
12.08.2022 22:41
Какие формы представления алгоритма вы знаете?...
maloy4424
12.08.2022 22:41
Какое преимущество имеет представления алгоритма в виде рисунков?...
1111362
17.06.2021 19:24
Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию....
Акося3557
23.03.2022 01:51
Напишите программу на языке паскаль, распознающую по длинам сторон среди всех треугольников прямоугольный. если они прямоугольные, то должно выводится сообщение это прямоугольный...
YumiChan153
23.03.2022 01:51
34 ! рассчитайте объем видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с расширением 1024х768 и количеством отображаемых цветов,...
ДаняВетренный
14.04.2023 23:47
Две минуты записи цифрового аудиофайла занимают на диске 5,05 мб. частота дискретизации — 22 050 гц. какова разрядность квантования?...
OvenNeON
14.04.2023 23:47
Объясните как вообще решать в информатике на определение количества информации. заранее...
dimar3256
14.04.2023 23:47
Переведите 22, 6875 и 30, 375 в систему счисления с основанием 4...
FJFJKD99
19.01.2023 04:53
Год предшествовавший году выпуска ос windows 3.1....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,s:integer;
a:mas;
begin
randomize;
for i:=1 to 15
do begin
A[i]:=random(-2,7);
writeln(A[i]);
S:=S+A[i];
end;
writeln(S);
end.