Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sonikzets
07.01.2023 09:28 •
Информатика
Напишите программу на языке программирования. дана последовательность натуральных чисел оканчивающаяся 0. найдите количество трехзначных среди них.
Ответ:
makksimgrechko
04.10.2020 21:50
Var
a, c: integer;
begin
c := 0;
repeat
read(a);
if(a.ToString.Length = 3) then c := c + 1;
until(a = 0);
write(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
letochka111
03.11.2022 12:58
1.Что будет выведено на экран в результате данного программного кода: a+b11print ( a+b )5+6Отменить выбор2.Чтобы ввести числовые данные нужно:добавить тип данных перед...
Guguguguguguguguy
18.12.2022 10:35
1.Что такое цикл? 2.Приведите пример цикла из повседневной жизни 3.Что такое тело цикла? 4.Что такое итерация? 5.Какие есть два цикла в программе Пайтон? 6.Что такое функция...
екатерина24131
28.04.2021 09:03
Назовите и опишите знаковые информационные модели...
Romanus11
20.09.2020 00:05
Составить программу, которая заполняет массив случайными числами от 1000 до 2000. Найти сумму всех чётных элементов массива...
historican
13.11.2021 13:48
Перевести на Пайтон var x,y:intrger;begin readln(x); if x 0 then y:=x+100 else if x=0 then y:=20 else if x 0 then y:sqr(x); writeln(y);end....
123456Вопрос654321
31.12.2022 01:48
Составить программу, которая выводит степени тройки с 1-й по 10-ю...
София240905
15.03.2020 11:53
Рассчитай объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 800×600 и палитрой из 2 цветов....
шкуровоз
25.01.2023 19:53
Составьте блок-схему решения задачи. В прямоугольном треугольнике известны длина катета А см и катета В см. Найдите длину гипотенузы. ...
Z0L0Tk0C00L
09.06.2022 10:11
задание язык Python 3 делаю на сотке вывод:You have entered: Hello, How, What, Who, Whom....
looolll2k17
27.07.2021 23:00
Повороты. Урок 2 Изучи изображение и определи, какой датчик используется в блоке переключатель ДАТЧИК КАСАНИЯГИРОСКОПИЧЕСКИЙ ДАТЧИКДАТЧИК ЦВЕТАДАТЧИК УЛЬТРАЗВУКА...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, c: integer;
begin
c := 0;
repeat
read(a);
if(a.ToString.Length = 3) then c := c + 1;
until(a = 0);
write(c);
end.