В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу, которая выводит степени тройки с 1-й по 10-ю

Ответ:
яна1764
яна1764
11.02.2021 07:50

var

a: integer;

begin

for a := 1 to 10 do

begin

writeln('3 в степени ', a, ' = ', Exp(a * Ln(3)) : 0: 2);

end;

end.

0,0(0 оценок)
Ответ:
Leondjdkdbejxncus
Leondjdkdbejxncus
11.02.2021 07:50

ответ: Python

for i in range(1,11): # До 11 потому что не включая, это число, т.е до 10

    k = 3**i

    print("Результат:",k," Степень", i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?