Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dmitryparshin
17.10.2022 14:31 •
Информатика
Составить программу на языке програмирования паскаль в группе 7 человек рост вводится с клавы выводит на экран самого ниского
Ответ:
Fazzika
04.10.2020 21:49
Обычная задачка на минимум
сonst n=7; var i:byte; c:array[1..n] of real; min:real; begin for q:=1 to n do read(c[q]); min:=c[q]; for q:=2 to n do if min>c[q] then min:=c[q]; write(min); end..
0,0
(0 оценок)
Популярные вопросы: Информатика
znania53
09.08.2022 23:08
Информатика: с клавиатуры вводится трехзначное число, найдите сумму цифр данного числа...
ПрохладныйВетер
04.11.2022 06:43
2. Эргономика ғылымы нені зерттейді?...
ksish456
16.03.2022 20:23
5 Укажите, как очистить компьютер от вирусов Приглашаем в боковое меню Выделите значок Мой компьютер Выберите Очистка от вирусов. Правильный порядковый номер БЖБ...
atoko
06.06.2022 21:39
Будет равно значение переменной Ѕ на выходе из него, если значение переменной X на входе равно 24....
myza05
06.01.2021 22:37
Как называется программа, которая позволяет оформлять текст разными стилями и добавлять в документ рисунки и таблицы? варианты ответа: текстовый редактор графический редактор...
ПолныйPizdec
24.02.2021 13:01
Примерный объем школьного учебника - 200 страниц.на странице 35 строк и 50 символов в строке,сколько учебников поместиться на флеш памяти?...
pavel271
13.05.2020 05:14
Что есть в системном блоке компьютера ....
Tanya5463
02.05.2021 22:11
Решите уравнение sinx–cosx=√2 , если хє[0;π]...
angelina1504
02.05.2021 22:11
Выясните, имеет ли решения система и сколько: 6x+ 2y = -6, 18х + 6у = -18....
hgfdui
22.03.2022 09:13
Решите уравнение sinx–cosx=√2 , если хє[0;π]...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
сonst n=7; var i:byte; c:array[1..n] of real; min:real; begin for q:=1 to n do read(c[q]); min:=c[q]; for q:=2 to n do if min>c[q] then min:=c[q]; write(min); end..