Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
AkLeAfAr
26.01.2023 23:13 •
Информатика
Надо. как вывести в паскале формулу с : = а2+в2/2( если нужно брать произвольные числа).
Ответ:
Alina29521
04.10.2020 21:10
Var a, b, c;
begin
readln(a, b ,c);
с := а2+в2/2;
writeln(c);
end.
0,0
(0 оценок)
Ответ:
саня1362
04.10.2020 21:10
Решение данной задачи прикреплено ниже.
0,0
(0 оценок)
Популярные вопросы: Информатика
asdgvhmh
20.12.2022 12:14
Найти значение логического выражения. (1 /\ 1 \/ 0) ↔ (﹁ 1 /\ 1)...
jonlir
13.09.2021 01:19
2. запишите на языке паскаль выражения 3. a) a2+b2 b ) ab+bc c) a+ b -245 (a+b)2 c 4. найти среднее арифметическое четырех чисел. 5. дана сторона квадрата найти его периметр. 6....
artemtik2005
13.09.2021 01:19
Написать программу определения стоимости разговора с учетом скидки 30 % , предоставляемой по субботам и 35%- предоставляемой по воскресеньям....
Luuna0111
24.11.2020 11:00
Записать по правилам изучаемого языка программирования следующее выражение: (только записать формулу по правилам синтаксиса языка) m^2/(2+m^2)+m...
AlinaAlina707
06.01.2021 02:24
Даны два числа a и b.найди их средне арифметическое: (a+b)/2, если a=4.6; b=3.4...
vitaliy555555
06.01.2021 02:24
Для кого из перечисленных имен истинно высказывание: не (первая буква гласная) и не (последня буква согласная) а) инна; б)нелли; в) иван; г)потап. я предполагаю что ответ б, но...
ShiQualence
06.01.2021 02:24
Валфавите кхмерского языка содержится 72 символа. опредилете информационный вес одного символа а) 5 бит б) 6 бит в) 7 бит г) 8 бит...
NikuSonada
06.01.2021 02:24
Вкаких ситуациях удобно представлять информацию в виде таблицы...
Аниса2111
06.01.2021 02:24
Какие заголовки можно дать графам таблицы а) библиотека б) имя существительное в) ученики нашего класса?...
fyntikwotoxgtde
06.01.2021 02:24
Один из самых распрастранённых носителей информации с давних времён до наших дней...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a, b ,c);
с := а2+в2/2;
writeln(c);
end.