В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
artemtik2005
artemtik2005
13.09.2021 01:19 •  Информатика

Написать программу определения стоимости разговора с учетом скидки 30 % , предоставляемой по субботам и 35%- предоставляемой по воскресеньям.

Ответ:
Andriuy2003
Andriuy2003
30.09.2020 20:33

Program Stoimost;

var a,b,s,c :integer;

begin

      writeln('Введите стоимость за минуту разговора ');

      read(b );

      writeln('Введите количество минут ');

      read(s);

      writeln('Если покупка была совершена в субботу, то введите цифру 1,если в воскресенье,  то введите цифру 2, а если в другие дни, то 0 ');

      read(a);

      if a:=1 then 

      c:= b*s*0,7;

      if a:=2 then 

      c:=b*s*0,65;

      if a:=2 then  

      c:=b*s;

      write(c);

end. 

скорее всего не правильно, но попробуй

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?