Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
koop2
10.02.2021 00:10 •
Информатика
Паскаль. оператор case.напишите программу, которая по номеру месяца выдает название следующего за ним месяца (при m=1 получаем февраль, 4- май, 12- январь).
Ответ:
Inna21042002
02.08.2020 16:31
Program example;var m :integer;begin m:=0; writeln('Номер месяца'); read(m); case m of 1:writeln ('Февраль'); 2:writeln ('Март'); 3:writeln ('Апрель'); 4:writeln ('Май'); 5:writeln ('Июнь'); 6:writeln ('Июль'); 7:writeln ('Август'); 8:writeln ('Сентябрь'); 9:writeln ('Октябрь'); 10:writeln ('Ноябрь'); 11:writeln ('Декабрь'); 12:writeln ('Январь'); else writeln ('Это число не является цифрой'); end;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anastasiya5budkevich
14.01.2022 18:22
3) Какие характеристики следует учитывать при покупке принтера? Сделайте схему классификации принтеров....
Вася1480
23.10.2021 10:09
Задача 1: Дан массив С, размерностью 24. Сформировать массив Z, каждый элемент которого вычисляется по арифметическому выражению Z(I)=сtgC(I)+7*i5). Оба массива вывести в два...
NekoChan625
09.06.2023 17:27
Найти номер столбца наименьшего элемента массива размером МхN, элементы которого задаются с клавиатуры...
Nastya165567
23.12.2022 03:26
Как изменится формула =2*а2+$в4-3*$а& 6, находящийся в ячейке табличного процессора при копировании ее в ячейку на 2 позиции правее и на 3 позиции вниз от текущей? выберете...
ddfdffdf
16.04.2021 13:39
Какая система программирования у mac os...
nata27veronika
25.05.2021 06:54
Самые простые унарные системы счисления а)Узелокб) Камушекв) двоичнаяг)рисунокд)зарубкае) другое...
ruevtop
08.01.2021 06:55
Из двух положительных чисел больше то......
rustam05mirzaev
21.01.2020 02:41
Жеке сымсыз байланыс желілерін тиісті сипаттамаларымен сәйкестендір....
Kirito505
04.02.2020 05:51
Споезд 1 320за5 часов 2 630км за10часовкокойшол быстрее если шли равномерно...
magamedgalaev9
04.02.2020 05:51
ответить на вопрос а что значит музыка для вас ? используя осложненные предложения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?