Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ddfdffdf
16.04.2021 13:39 •
Информатика
Какая система программирования у mac os
Ответ:
proksi01
15.07.2020 06:57
Xcode для С++. Для остального чаще всего используют Eclipse или IntelliJDea
0,0
(0 оценок)
Популярные вопросы: Информатика
Keranius
23.05.2020 16:38
Информация, которую мы получаем с органов зрения - это ....
serikon1
03.11.2022 02:33
К каждому устройству подберите соответствующую категорию: 1.) сканер.2.) жёсткий диск.3.) клавиатура.4.) мышь.5.) процессор.6.) оперативная память.7.) монитор.8.) принтер.9.)...
1Тамблер1
21.02.2022 05:59
информатика, выбрать 1 вариант из предложенных...
barshiDin
04.04.2021 12:43
1. Какой операцией завершается алгоритм выполнения POST: а) передачей управления Setup; б) передачей управления BOOT; в) ожиданием нажатия любой клавиши клавиатуры. 2. Какая операция...
Якивк
08.01.2022 02:51
Книга содержит 149 страниц. На каждой странице 31 строк. В каждой строке 57 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ кодируется...
soldiertoy01
08.01.2022 02:51
Сколько бит памяти занимает чёрно-белое изображение (без градаций серого) шириной 60 точек и высотой 8000 точек?...
Viktor110701
25.04.2023 21:40
Найти ошибки в программах:а) Написать программу на Pascal, вычисляющую площадь круга.Program Z1;Var R,S: integer;Begin;Read (R);S=3,14*SQR(R);Write (S);End 2)Составить программу,...
Человечишки
13.08.2020 02:20
Дана программа на языке Паскаль. Программа определения весовой категории в зависимости от веса спортсмена. Если вес спортсмена меньше 56, то «лёгкая категория» иначе «средняя...
katyamm11
31.05.2022 08:28
На фабрике керамической посуды в течение нескольких месяцев......
SHIRINA11
31.05.2022 08:28
Какие гласные нужно выбрать, если известно спряжение глагола? Запишите слова. Подчеркните гласную в личном окончании глагола. br / Образец: Режешь (1 спр.) br / Реж(е,и)шь (I...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?