В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
fsdfsdfdsfsdfsdf
fsdfsdfdsfsdfsdf
31.05.2022 23:06 •  Информатика

"массив в состоит из 15 элементов заполненными от 0 до 50 радномно, вычислите количество четных элементов" напишите программу паскаля

Ответ:
armanshinaelin
armanshinaelin
04.10.2020 19:17
Var a: array [1..15] of integer; 
  i,n:integer;
begin
for i:=1 to 15 do begin 
    a[i]:=random(50); 
    if (a[i] mod 2)=0 then    
        n:=n+1;
end;
writeln(a);
writeln;
writeln(n);
end.
0,0(0 оценок)
Ответ:
MEhelpYOU
MEhelpYOU
04.10.2020 19:17
Uses crt;
Var a:array [1..15] of integer;
i,k:integer;
begin
for i:=1 to 15 do
begin
a[i]:=random(50)-20;
write (a[i]:4);
k:=0;
end;
writeln;
for i:=1 to 15 do
if a[i]>0 then
begin
k:=k+1;
end;
writeln ('колво элементов',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?