Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aresha134589870
20.05.2023 11:35 •
Информатика
Написать подпрограмму f(x), которая вычисляет значение по следующей формуле: f(x)=x^3 - sinx. построить таблицу значений функций для отрезка [a; b] с шагом h.
Ответ:
St151
19.06.2020 14:18
For( x = a; x <= b; x += h ) printf( "%f => %f\n", x, x*x*x - sin(x) );
0,0
(0 оценок)
Популярные вопросы: Информатика
RitaSnow
29.09.2021 15:30
5. Запишите объекты операционной системы.1.25.3.6.7.8....
andreu1024
10.07.2020 16:21
Написать программу нахождения целой части и остатка от деления на а и b. a и b целые числа в информатике ноль полный...
igorbrekk
08.03.2023 00:41
Набрать программу y=d/c*b/d-ad-c/cd...
mishakukla
01.07.2022 02:35
Решите .каков информационный объём в килобайтах стереофайла длительностью звучания 4 секунды при глубине звука 16 бит и частоте 44 кгц...
morugadenys
03.07.2022 18:59
Найдите ошибку. for i: =2 to n do begin встречено for, а ожидалось ;...
mgatron
06.07.2022 17:07
Вквартире площадью n+60 м^2 проживают 5 человек. создать таблицу в excel для расчета стоимости оплаты квартиры с учётом основных ее составляющих (оплата жилья, отопление, горячее...
пух8564
02.07.2022 03:05
Рыбак ходит на в течении 10 дней. в первый день он поймал 5 рыб. а каждый следующий день рыбак ловил на 2 рыбки больше. сколько рыб поймал рыбак за 5 дней? сколько дней рыбак...
анлггрн765
16.06.2021 22:14
Протокол получения электронных писем? какой...
Монтер111
08.10.2021 21:21
Вычислить в паскаль 1. y=x-x^2/3+x^6/4 2. y= 3^-x+cos(x)-sinx^2 3. y=x^3+9x+12/x^2-6x+15 4. y= x+12sin(2x)+ |x^3+x^5| умоляю, напишите с кодом программ, заранее!...
Максек1337
16.04.2021 23:18
Маше 23 года, а мише 30 лет. если сложить возраст маши и миши, то получится 113. сколько на самом деле лет маши и миши? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?