Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
bogachevavalery
23.11.2021 22:58 •
Информатика
Y=x^3*tg^2*(x+1)^2+sqrt(1/x) решение для pascal abc
Ответ:
helena59
04.10.2020 18:09
Var x, y: real;
begin readln(x);
if (x<>0) then
begin y:=x*x*x*sqr(tg(x))*sqr(x+1)+sqrt(1/x);
writeln('y=', y);
end
else writeln('нет решения'); {или, если вы деление на 0, то пишите у=∞}
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
serg159
25.11.2021 06:19
Объект машина свойство японской величина? значение величины ?...
тина123болото
01.10.2021 18:07
Віднови ланцюжок чисел 42 45 49 54 94...
Ilja0413
01.10.2021 18:07
Нахождение максимального и минимального значений массивов...
Лерой04
22.11.2022 01:30
Составить программу для нахождения суммы чисел 4-х значного числа...
шегп
16.02.2023 11:47
PHYTON .Составьте программу с использованием анонимных функций без параметров и с параметрами для вычисления значений выражений 3/7 + 5 * 8 / С, 2 * х + х / в и (3 *...
Rinyasan
30.12.2021 01:47
Реши задачу с кругов эйлера . В таблице приведены запросы и количество найденных по ним страниц некоторого сегмента сети интернета . Запрос найдено страницвтыщ Пироженое&выпечка...
Hamrod
16.10.2020 09:23
По информатике задали написать прогу на python которая проверяет делиться ли число на 2 и 5, но не делиться на 3 одновременно. И вторую, программа просит ввести 2 числа,...
vegyan0000
13.03.2022 23:08
Решите неравенство 3х+12 0 2х-1 0...
jpjpjp
13.03.2022 23:08
Каков наименьший общий знаменатель 294 и 4...
kitsunesan13
13.03.2022 23:08
Сделать правильно краткую запись. зоя купила 2 альбома по 6 р.за альбом. сколько стоила это покупка ? составь и реши обратный данной....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin readln(x);
if (x<>0) then
begin y:=x*x*x*sqr(tg(x))*sqr(x+1)+sqrt(1/x);
writeln('y=', y);
end
else writeln('нет решения'); {или, если вы деление на 0, то пишите у=∞}
readln;
end.