Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Лерой04
22.11.2022 01:30 •
Информатика
Составить программу для нахождения суммы чисел 4-х значного числа
Ответ:
Вкорма
06.10.2020 00:09
Var A:integer;
Begin
Write('Введите четырёхзначное число: ');ReadLn(A);
WriteLn('S = ',(A div 1000)+(A div 100) mod 10+(A div 10) mod 10+A mod 10);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
frikadel1
21.09.2020 01:41
Из текста удалить слова, начинающиеся и оканчивающиеся на одну и ту же букву.(паскаль)...
Вовчик256
18.06.2021 19:15
Получите из заданного одномерного целочисленного массива а размером 20 элементов массив в, который будет содержать значения, противоположные элементам первого массива....
Никола11111111
18.06.2021 19:15
Сколько места надо выделить для хранения 9 страниц книги,если на каждой странице помещается 34 строки по 62 символа в каждой? ответ: __байтов...
happyga
18.06.2021 19:15
Какое число идет после 1011 в двоичной системе счисления?...
krokodilol
11.03.2021 22:31
Недавно Влад победил на олимпиаде и выиграл современный квадрокоптер — дрон. Влад прикрутил к квадрокоптеру камеру, поднял его в воздух и начал фотографировать интересующие...
1234567890606
08.08.2022 22:14
Блоксхемы! хоть с одним буду очень благодарна...
azizovabina
30.03.2020 01:58
решить олимпиаду :Межпланетные грузовые перевозки В последнем обновлении компьютерной игры «Totally Space!» появилась возможность заказывать космические корабли. Каждый...
12Куки35
07.04.2020 15:53
Имеется шифр, при использовании которого каждой цифре ставится в соответствие определенная буквенная последовательность: 1 - ab 2 - ca 3 - abc 4 - cab 5 - bc 6 - abb...
Subhinur
05.07.2021 08:58
Создать программу,вычисляющую площадь треугольника входные данные 3 числа(длины сторон треугольника) выходные данные 1 число(площадь треугольника)...
vladislavaky
12.04.2020 23:55
ЗАДАНИЕ: нужно написать эссе, из 8-10 предложении на тему: ИННОВАЦИОННЫЕ ТЕХНОЛОГИИ В ЖИЗНИ ЧЕЛОВЕКА, ШАГ В ПЕРЕД, ИЛИ ВРЕД СЛОЖИВШЕЙСЯ СИСТЕМЕ?!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('Введите четырёхзначное число: ');ReadLn(A);
WriteLn('S = ',(A div 1000)+(A div 100) mod 10+(A div 10) mod 10+A mod 10);
End.