В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Gugulik3
Gugulik3
16.05.2023 21:13 •  Информатика

Составьте программу ввода элементов массива h [1..8] с клавиатуры и вывода на экран элементов с отрицательным значением

Ответ:
Лиза6327
Лиза6327
04.10.2020 17:40
Program zadacha;

var

h: array [1..8] of real;

i: byte;

begin

writeln('vvedite 8 chisel');

for i:=1 to 8 do read(h[i]);

for i:=1 to 8 do begin

    if h[i]<0 then writeln(h[i]);

    end;

end.

Составьте программу ввода элементов массива h [1..8] с клавиатуры и вывода на экран элементов с отри
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?