В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sabama
sabama
02.07.2020 07:46 •  Информатика

Написать программу к : завести в программе массив под именем tor из 7 элементов, элементы массива tor[2,1,2,1,2,1,2], вывести элементы массива на экран и подсчитать сумму элементов массива. выучить определения массива.

Ответ:
Сыймык111
Сыймык111
04.10.2020 17:19
Куда уж проще, создаем массив, заполняем его, нужными числами
Создаем переменную в которую будем подсчитать сумму элементов массива S: integer
Пишем цикл для перебора каждого элемента
for I:=1 to 7 do
begin
S:=S+A[I]; //тут считаем сумму
write(a[i],' '); //выводим
end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?